Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sorry about all of the drama in the "Shutdown Shopping" thread earlier. Finally got it sorted out and the cause was weirder than I could have guessed.

So I wrote a medium-sized post in response to Horace's comment. And I tried all day to post it, and kept getting error messages and rejections. After a lot of research, googling, posting elsewhere, etc. I got it narrowed down to some text string in my message.

After a bunch of trial and error, I have discovered that I cannot include in my post the word c-a-s-i-n-o without risking havok, especially if followed immediately by any kind of punctuation.

Once I got that out of the post, it worked fine.

I have no idea why that would cause a problem, but I am incredibly relieved to have narrowed it down to that.

Would love to see others try it here in this thread and report what happens.
Just tried it and it wouldn't let me do it either.
Pretty bizarre glitch, if you ask me!
Some sites have a list of words that are not allowed. I guess that the site owners don't want the words or phrases associated with their site or perhaps the words have some negative implications for search results. Perhaps this could be one of those situations.

Users browsing this thread: 1 Guest(s)